Upgrading FAQ

Which file should I download?

Download and use the zip file (and not the installer file).

Do I need to run the database setup installer?

When upgrading your existing Gemini database you should NOT use the database installer.

Which OS does Gemini support?

You can install and use Gemini on the following operating systems:

  • Windows 7
  • Windows 8
  • Windows Server 2003
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012

Which database systems does Gemini support?

You can use Gemini with the following database systems:

  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2012

Does Gemini require Microsoft.NET?

Gemini requires .NET framework 4.0 or greater.